Month: June 2016

[wpdreams_ajaxsearchlite]

Auditing GPO policies in Kaseya for “Authenticated Users” for patch KB3159398

In our last newsletter on Patch Friday, we talked about denying patch KB3159398 because of the problems it would generate for you if you have a GPO that maps drives or printers.  (If you missed this, you can review this InfoWorld article. ) We were unsuccessful in coming up with a working script that would…

Read More