Skip to content

Month: February 2014

Generic selectors
Exact matches only
Search in title
Search in content
Search in posts
Search in pages
service

Virtual Administrator’s February 2014 Patch Recommendations

7 Security Bulletins were released – 4 Critical, 3 Important, and 0 Moderate – This Month In Brief – We have not uncovered any widespread problems with any of these patches and are releasing all of them.

MS14-010 should be your priority. It addresses 24 vulnerabilities in Internet Explorer (IE6-IE11). MS14-007 is a Direct2D vulnerability that can trigger remote code execution by opening a malicious website in Internet Explorer or opening an email attachment. MS14-011 patches a vulnerability in the VBScript scripting engine.

Read More
Scroll To Top